PDA

Ver la Versión Completa : [Local Security Policies] No puedo acceder al servidor!



RePliCanT
03/12/2009, 00:11
Hola, antes de que establecieran los gastos de instalación en el Kemsirve C-05G adquirí uno junto con una licencia de Windows 2K3 Server Standart (15€/Mes) Pues bien, resulta que me ha dado por toquetear algunos parametros que no conocia mucho de este S.O. (Estoy mucho mas familiarizado con linux)

Bien comenzamos, me apetecia probar la funcionalidad del Firewall de Windows y el resultado ha sido desastroso. Mi objetivo inicial era que el servidor unicamente respondiese al puerto 80 (Tras haber configurado correctamente IIS) pero al final no se que he hecho que el servidor no responde a ping. Estas modificaciones las he hecho desde Inicio --> Administrative Tools --> Local Security Policies y como consecuencia OVH ha abierto de manera automatica un ticket de soporte y ha configurado mi servidor en modo WindowsRescue de manera automatica.

Ahora mismo, tras haber recibido el email del soporte con los datos correspondientes, puedo acceder mediante este modo por SSH o VNC (RealVNCViewer) el problema es que cuando accedo, no puedo configurar las "Administrative Tools" y por lo tanto no soy capaz de desactivar el firewall o por lo menos borrar las "Local Security Policies" que cree anteriormente!

Alguna sugerencia para poder desactivarlas y que al reiniciar fuera del modo rescue no de errores y me pueda conectar por Escritorio remoto? Se que puedo arreglarlo formateandolo simplemente pero me pica la curiosidad y me gustaria como saber desactivar el firewall y poder reanudar mis actividades en el servidor.

Espero vuestra ayuda. Un saludo!

Duke
03/12/2009, 01:46
Fijate si puedes ejecutar lo siguiente:

C:\Windows\system32\netsh
netsh>
netsh>firewall
netsh firewall>

netsh firewall>set opmode mode = DISABLE
Aceptar

Recuerda que si no responde PING y tienes habilitado el Monitoring, OVH te reinicia el equipo en modo rescue porque cree que está caido.

Saludos,

Duke

RePliCanT
03/12/2009, 08:46
Fijate si puedes ejecutar lo siguiente:

C:\Windows\system32\netsh
netsh>
netsh>firewall
netsh firewall>

netsh firewall>set opmode mode = DISABLE
Aceptar

Recuerda que si no responde PING y tienes habilitado el Monitoring, OVH te reinicia el equipo en modo rescue porque cree que está caido.

Saludos,

Duke

Antes de nada gracias por la respuesta duke! Con los pasos que me has descrito no he podido desactivarlo, te cuento lo que hecho:


Abro la consola de Windows pulsando en "Inicio --> CMD Line"
Me dirijo al directorio "system32" de Windows tecleando: C: | cd WINDOWS | cd system32
Al ejecutar netsh me dan errores las siguientes DLLS:

"The following helper DLL cannot be loaded: DHCPMONITOR.DLL."
"The following helper DLL cannot be loaded: WSHELPER.DLL."
"The following helper DLL cannot be loaded: NETIOHLP.DLL."

Una vez iniciado el netsh intento acceder al firewall, pero salta el siguiente error: "The following command was not found: firewall."
Por lo tanto, y de manera obvia cuando intento desactivarlo mediante el comando "set opmode mode = DISABLE" me tira el siguiente error: "The following command was not found: set opmode mode = DISABLE"


Espero que me ayudeis a encontrar la solución, porque sinceramente no confío en el soporte de OVH, de todas formas, en cuanto llegue a casa del curro les llamaré por telefono a ver que me dicen.

Un saludo!