PDA

Ver la Versión Completa : Problema con Webmail en Plesk 8 dedicado



jcuadra
28/12/2006, 22:25
Buenas noches!

Ayer se me entregó por la tarde mi servidor dedicado con Plesk (NS38259) y jugueteé y le hice de todo ... es una gozada para lo que yo lo necesito.

La cosa es que ya me dió problemas Plesk cuando me lo entregaron y por teléfono, me indicaron que lo reinstalara ... dicho y hecho ... no sabía que fuera posible hacer algo como eso "tan automatizado" ...

La cosa es que hasta ahora, no me había planteado probar el webmail ... pero me da un mensaje de error cada vez que trato de acceder a él ... "Unable tu get webmail password!" ... así que he mirado por todas partes .. y la verdad, no me haría mucha gracia tener que reinstalarlo .. x el tema de la configuración.

Podéis provocar el error visitando: http://webmail.papelweb.com/

jcuadra
29/12/2006, 00:47
Solucionado el problema ...

Buscando por Internet, me he encontrado que hay más usuarios de Plesk que tienen el mismo problema ... así que como soy nuevo usando Plesk ... me he lanzado a averiguar cuales son los archivos etc.. de horde en plesk ...

La sugerencia que me hacía, era cambiar los permisos a

/etc/psa/.webmail.shadow que antes eran 600 (lectura y escritura para el propietario) por un 604 (Escritura para el propietario y lectura para propietario y otros)

F5 en el navegador ... y ole! Solucionado el error.

P.D. Había reinstalado de nuevo el servidor a ver si el fallo era por eso.

Vidal OVH
29/12/2006, 15:32
Voy a meter eso en una guía de Plesk.

¿ Tienes la versión 8.0 o has actualizado a la 8.1 ?

¿ Instalaste el módulo de Horde de Plesk desde el Updater ?

¿ Ya te venía instalado ?

jcuadra
30/12/2006, 13:22
Tengo la 8.0 ... el horde me venía instalado, aunque en el updater me dice que no lo esta.

Me permite hacer actualizaciones al 8.0.1 y al 8.1, pero cada vez que lo intento, falla. Unas veces se queda colgado el actualizador, y otras simplemente me manda un correo de error.

Vidal OVH
02/01/2007, 12:02
Instálalo a través del Updater y no actualices la versión de Plesk

(el actualizador de versión de SWsoft es bastante malo y suele dar muchos problemas; aunque conozco casos en los que ha ido bien, los cuento con los dedos de una mano).

Cuando instales el Horde a través del Updater, se cambiarán los permisos del archivo correctamente. De todos modos, voy a añadir tu recomendación a la guía de dudas de Plesk, por si a alguien le falla el Updater.

Un saludo.

jcuadra
04/01/2007, 12:07
Lo del problema del updater ... continuo teniéndolo, no puedo actualizar mi versión de Plesk.

¿Conocéis alguna solución para esto?